Fehlersuche bei Class D Verstärker...

S

stefan

Guest
Am 23.11.2022 um 15:59 schrieb Manuel Reimer:
On 23.11.22 14:23, Hanno Foest wrote:
Und jetzt ist das Pad halt leider schon kaputt. Wie ich mittlerweile
rausfinden konnte hält mein Epoxy vermutlich auch nur knapp über
100 °C aus. Keine Ahnung was ich jetzt machen soll.

Leiterbahn mit einem Stückchen Draht verstärken / verlängern.

Ich hab von der Stelle mal ein Foto gemacht:

https://m-reimer.de/tmp/smd_elko.jpg

Das nach oben gehende Pad ist komplett abgeschält gewesen. Ich hab das
jetzt mit Epoxy wieder festgeklebt. Keine Ahnung ob das hält.

Das Pad unten hat etwas von der Massefläche mitgenommen. Man sieht etwas
die Blasenbildung. Ich hab da schon eher erfolglos versucht am unteren
Pad das Lötzinn noch wegzumachen. Die Entlötlitze bleibt an der großen
Massefläche aber immer kleben...

Blasen sind nicht schlimm, aber wenn das Epoxy darunter verkohlt ist,
kann es passieren, dass das Zeug leitend geworden ist. Das führt dann
dazu, dass da heftig Strom fließt und immer mehr weggebrannt wird. Sieht
auf deinem Foto allerdings noch nicht kritisch aus. Würde ich aber
kritisch beobachten. Ich hab schon Platinen gehabt, wo es in der Platine
gebrannt hat.

> Wie kann man das nun zusätzlich sichern bevor der neue Elko reinkommt?

Ich würde an der Stelle gar keinen SMD Elko wieder einbauen. Ich würde
einen bedrahteten Elko nehmen und auf die beiden Lötpunkte links neben
den SMD Pads oder rechts parallel zum R34 anlöten und dann mit Klebstoff
den Elko sichern.

So langsam frustet mich das doch enorm. Ich hab schon etliche hundert
Euro in immer bessere Lötstationen und Ausstattung investiert nur um
immer wieder auf\'s neue festzustellen das ich beim Entlöten und bei
größeren Masseflächen doch noch Probleme habe.

Ich habe mir vor einigen Monaten eine Heizplatte gekauft.

https://www.ebay.de/itm/255577797035?hash=item3b819fb1ab:g:ntUAAOSwoLlipLtG&amdata=enc%3AAQAHAAAA0LPOnbeml4iP%2FZDSIrZ6M4D%2BVpfD9HRRUwwYGlD74DYuKpmqp8k6KjwgDngEuJv1hMb8GJ%2F%2B4J6BBq5v3JmCIfsilwpt012%2FLOAQnxIETyI7CR%2FSrpndQNjClNhJklrGkMNZBZFzhBPMFbLcuIWMwCI3rOHfGIGuQRCTyyVB1lCWrs9uqHW%2FEbWDwNVfwEro%2Fdf1GQBsSnwmcVWdMtTFwp0Bjup3rpTw7GMVum%2Fmdo95QU0Q3kRroLuo6sBCDSxZ5FHTkWax9jtXWSMBlR92jms%3D%7Ctkp%3ABFBMwrvD05Rh

Das hilft wirklich wenn man SMD Teile auslöten will. Es gibt dazu auch
von diversen Postern auf youtube Videos. Einfach nach T8280 suchen.
 
H

Helmut Schellong

Guest
On 11/23/2022 15:59, Manuel Reimer wrote:
On 23.11.22 14:23, Hanno Foest wrote:
Und jetzt ist das Pad halt leider schon kaputt. Wie ich mittlerweile rausfinden konnte hält mein Epoxy vermutlich auch nur knapp über 100 °C aus. Keine Ahnung was ich jetzt machen soll.

Leiterbahn mit einem Stückchen Draht verstärken / verlängern.

Ich hab von der Stelle mal ein Foto gemacht:

https://m-reimer.de/tmp/smd_elko.jpg

Das nach oben gehende Pad ist komplett abgeschält gewesen. Ich hab das jetzt mit Epoxy wieder festgeklebt. Keine Ahnung ob das hält.

Das Pad unten hat etwas von der Massefläche mitgenommen. Man sieht etwas die Blasenbildung. Ich hab da schon eher erfolglos versucht am unteren Pad das Lötzinn noch wegzumachen. Die Entlötlitze bleibt an der großen Massefläche aber immer kleben...

Wie kann man das nun zusätzlich sichern bevor der neue Elko reinkommt?

So langsam frustet mich das doch enorm. Ich hab schon etliche hundert Euro in immer bessere Lötstationen und Ausstattung investiert nur um immer wieder auf\'s neue festzustellen das ich beim Entlöten und bei größeren Masseflächen doch noch Probleme habe.

Ein Lötspitzen-Set aus mindestens 4 Spitzen ist erforderlich.
Auch eine sehr dicke.

--
Mit freundlichen Grüßen
Helmut Schellong var@schellong.biz
http://www.schellong.de/c.htm http://www.schellong.de/c2x.htm http://www.schellong.de/c_padding_bits.htm
http://www.schellong.de/htm/bishmnk.htm http://www.schellong.de/htm/rpar.bish.html http://www.schellong.de/htm/sieger.bish.html
http://www.schellong.de/htm/audio_proj.htm http://www.schellong.de/htm/audio_unsinn.htm http://www.schellong.de/htm/tuner.htm
http://www.schellong.de/htm/string.htm http://www.schellong.de/htm/string.c.html http://www.schellong.de/htm/deutsche_bahn.htm
http://www.schellong.de/htm/schaltungen.htm http://www.schellong.de/htm/math87.htm http://www.schellong.de/htm/dragon.c.html
 
G

Gerald Eіscher

Guest
Am 23.11.22 um 15:59 schrieb Manuel Reimer:
On 23.11.22 14:23, Hanno Foest wrote:
Und jetzt ist das Pad halt leider schon kaputt. Wie ich mittlerweile
rausfinden konnte hält mein Epoxy vermutlich auch nur knapp über
100 °C aus. Keine Ahnung was ich jetzt machen soll.

Leiterbahn mit einem Stückchen Draht verstärken / verlängern.

Ich hab von der Stelle mal ein Foto gemacht:

https://m-reimer.de/tmp/smd_elko.jpg

Das nach oben gehende Pad ist komplett abgeschält gewesen. Ich hab das
jetzt mit Epoxy wieder festgeklebt. Keine Ahnung ob das hält.

Ich verstehe dein Problem nicht. Löte den neuen Elko doch einfach drauf,
und dass sich das Pad nicht weiter ablöst, fixierst du den Elko
anschließend mit Heißkleber.
Sollte das Pad dennoch abreißen, kannst du den Elko ja mit einem
Stückchen Draht mit dem unbenutzten(?) Pad von C31 verbinden.

--
Gerald
 
H

Hanno Foest

Guest
On 23.11.22 15:59, Manuel Reimer wrote:

Leiterbahn mit einem Stückchen Draht verstärken / verlängern.

Ich hab von der Stelle mal ein Foto gemacht:

https://m-reimer.de/tmp/smd_elko.jpg

Das nach oben gehende Pad ist komplett abgeschält gewesen. Ich hab das
jetzt mit Epoxy wieder festgeklebt. Keine Ahnung ob das hält.

Das Pad unten hat etwas von der Massefläche mitgenommen. Man sieht etwas
die Blasenbildung. Ich hab da schon eher erfolglos versucht am unteren
Pad das Lötzinn noch wegzumachen. Die Entlötlitze bleibt an der großen
Massefläche aber immer kleben...

Wie kann man das nun zusätzlich sichern bevor der neue Elko reinkommt?

Ich würde mir da keinen Kopp drum machen und einfach den neuen Elko
drauflöten - das hat doch an der Stelle nichts auszuhalten. Ansonsten
kannst du das erwähnte Stückchen Draht in die Durchkontaktierung unten
rechts stecken und verlöten - dann steht der neue SMD Elko aber etwas
schief, wenn nur unter einer Seite der Draht ist.

Oder du legst einen bedrahteten Elko nach links und klebst ihn mit etwas
Heißkleber fest. dann kannst du die Anschlußdrähte verlöten ohne jede
mechanische Belastung für die Pads.

So langsam frustet mich das doch enorm. Ich hab schon etliche hundert
Euro in immer bessere Lötstationen und Ausstattung investiert nur um
immer wieder auf\'s neue festzustellen das ich beim Entlöten und bei
größeren Masseflächen doch noch Probleme habe.

Ich dagegen benutze immer noch im Wesentlichen eine 40 Jahre alte Ersa
Lötstation und eine > 20 Jahre alte Weller SA21A Lotsaugpumpe. Aber ich
versuche auch erst gar nicht, SMD Elkos auszulöten, die werden abgedreht
:) Falls du sowas öfter zu versuchen gedenkst, würde ich an deiner
Stelle über den Kauf einer (Ent)lötpinzette nachdenken.

Für Auslöten an großen Masseflächen hat sich dieses Gerät gut bewährt:

https://www.amazon.de/McPower-Entl%C3%B6tpumpe-mit-Heizung-EPH-40/dp/B012HN6ZEC/

trotz des geringen Preises. (Das gleiche Teil gibt es auch von Velleman
und noch ein paar anderen Firmen). War so ziemlich das einzige Werkzeug,
mit dem ich bedrahtete Elkos aus Mainboards nicht nur ausgelötet
bekommen habe, sondern auch noch das Lötauge frei.

Hanno

--
The modern conservative is engaged in one of man\'s oldest exercises in
moral philosophy; that is, the search for a superior moral justification
for selfishness.
- John Kenneth Galbraith
 
W

Wolfgang Martens

Guest
Und jetzt ist das Pad halt leider schon kaputt.
Leiterbahn mit einem Stückchen Draht verstärken / verlängern.
https://m-reimer.de/tmp/smd_elko.jpg

Das nach oben gehende Pad ist komplett abgeschält gewesen. Ich hab
das jetzt mit Epoxy wieder festgeklebt. Keine Ahnung ob das hält.
Das Pad unten hat etwas von der Massefläche mitgenommen.

Wie kann man das nun zusätzlich sichern bevor der neue Elko
reinkommt?

Wenn gar nichts mehr geht, den Elko kopfüber daneben kleben, bei
Unterlage eines Stückes isolierenden Epoxyplatine. Dann mit Draht
anschließen. Notfalls auf Pad C31 noch einen 10µ Keramik SMD.
 
M

Michael Schwingen

Guest
On 2022-11-23, Manuel Reimer <manuel.nulldevice@nurfuerspam.de> wrote:
> Wie kann man das nun zusätzlich sichern bevor der neue Elko reinkommt?

Den neuen Elko irgendwo (isoliert) hinkleben und mit dünnem Draht an die
Pads anschliessen.

cu
Michael
 
M

Manuel Reimer

Guest
On 23.11.22 22:59, Michael Schwingen wrote:
Den neuen Elko irgendwo (isoliert) hinkleben und mit dünnem Draht an die
Pads anschliessen.

So habe ich es letztlich gelöst. Zwischen zwei SMD-Elkos mit Heißkleber
auf die Platine geklebt und zusätzlich mit je einem Tropfen Heißkleber
noch an die Elkos geklebt. Hält jetzt ziemlich fest. Muss es auch, denn
die Platine steckt in einem Subwoofer.

Danke an alle die in diesem Thread Tipps gegeben haben. Der Verstärker
ist jetzt erstmal wieder funktionsfähig.

Gruß

Manuel
 

Welcome to EDABoard.com

Sponsor

Top